Am intalnit aceasta eroare atunci cand am incercat sa rulez php.exe din cmd.
Aceasta provenea de la faptul ca aveam setat sa incarce un anumit fisier dll(in situatia mea a fost php_xdebug_2.2.0_5.4_vc9.dll) in php.ini.
Solutia a fost sa comentez linia care incarca acest modul.

Comanda „php -help” ne arata atributele pentru php.exe .